Sales: 833-641-1814 - Service: 585-582-1600

VMware Releases Security Advisories for Various Critical Vulnerabilities in vCenter, Workstation, and more

Description: VMware has releases two security advisories addressing eight vulnerabilities across vCenter Server, Unified Access Gateway, Horizon View, and Workstation. The first advisory details CVE-2017-5641, a remote code execution flaw in vCenter Server manifesting via BlazeDS. The second advisory addresses a vulnerability in Unified Access Gateway and Horizon View that could allow an attacker to execute code on the security gateway. The second advisory also addresses various flaws in Cortado ThinPrint that could allow a guest to execute code or perform a denial of service attack on the host operating system. VMware has released software updates that address these vulnerabilities.
Snort SID: Detection pending release of vulnerability information